Tenant not accessible.

Problem

The newly created user is not able to access the tenant. When the user accesses the tenant via browser or Postman they are getting the below error  : 

 

You are not authorized to view this tenant.  Please login with a different account or select another tenant.

 

Cause 

In general, the issue happens due to the user does not have sufficient privilege to access the tenant. By default, no role/permission is assigned to a newly created user. The tenant admin needs to assign a role to the new user or add the user to an existing group. 

 

Resolution

Assigning the role : ROLE_API and Role_USER as standard default system Roles and must be applied to all users who are logging into the application UI and accessing the tenant via the postman. 

 

 

References

- https://docs.reltio.com/security/managingaccess.html?hl=roles%2Cpermissions

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