Authoring feature not working in UI

Issue 

The authoring feature in the user interface has been enabled for a specific role to restrict user access. This particular role has been assigned to a user; however, the user is still able to access the restricted area.

 

Cause

The user is able to access the restricted area due to the user may have been assigned any other Role which grants access to the restricted area. 

 

Solution 

Please revoke the role: ROLE_UI_ALL or any custom role from the user that provides read/write access to all tenant areas.

 

We recommend contacting the tenant administrator to facilitate the removal of these roles. The tenant administrator can verify the assigned roles for the user using the following API:

GET >>https://auth.reltio.com/oauth/users/<user_email_ID>?resolveGroups=true

 

 

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