Possible reason for the data not visible in search UI

Problem

Our HCP entity is not populating results when filtered in the search even though there are roughly 4k entities.

 

 

Solution

Possible Cause

Source system missing in L3 configuration for the existing data.

Troubleshooting steps

1. Log in to the tenant.

2. Open the developer tool and select the entity type

3.  Using the developer tool, we should be able to find which source is missing, please refer to the below sample screenshot:

 

 

4. Based on the error message, we need to add all the missing sources in the L3 configuration.

5. We should be able to see data After updating L3 with the missing source.

 

References

https://docs.reltio.com/configapi/configurationapi.html?hl=sources,l3,configuration

 

 

 

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