Problem
When configuring the queue in RIH getting error: Connection failed - 400 Bad Request
Cause
The queue configuration is not correctly provided or the queue does not exist in the tenant.
Solution
The tenant must be configured with the queue to establish a connection within the RIH. The queue configured for the tenant can be verified in the Tenant Console under Tenant Management > Queue.
A connection failure in RIH may occur if the tenant is not configured with the queue.
If the tenant is configured with the queue and the connection remains unestablished, the issue may stem from the configuration details provided in RIH. We recommend that you contact your Customer Success Manager (CSM) or Reltio for the correct configuration details.
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